** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Otros Productos Microsoft
  Mensajes nuevos Mensajes nuevos RSS - WebBrowser seguridad
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoWebBrowser seguridad

 Responder Responder
Autor
Mensaje
Eduard.2008 Ver desplegable
Asiduo
Asiduo


Unido: 05/Diciembre/2008
Localización: Catalunya
Estado: Sin conexión
Puntos: 468
Enlace directo a este mensaje Tema: WebBrowser seguridad
    Enviado: 03/Mayo/2014 a las 08:13
Buenos días a todos.

Con Access 2003 estoy utilizando el control activex WebBrowser0.

En un PC con Windows 7 funciona correctamente, me permite abrir los archivos que muestra el control y me permite arrastrarlos a otras ubicaciones.
En cambio en un PC con Windows XP  antes de abrir un archivo me sale un mensaje de seguridad y además no me permite arrastrar archivos fuera del control.

Supongo que debe de ser algún problema de configuración de seguridad pero no doy con la solución.

Saludos
Muchas gracias por vuestra ayuda.
www.ofp.cat
Arriba
admin Ver desplegable
Administrador
Administrador
Avatar

Unido: 14/Agosto/2013
Localización: Cualquier lugar
Estado: Sin conexión
Puntos: 790
Enlace directo a este mensaje Enviado: 03/Mayo/2014 a las 10:59
Buenas. ¿Y qué dice literalmente ese mensaje de seguridad? ¿Es de Access? ¿Es del SO?
Arriba
Eduard.2008 Ver desplegable
Asiduo
Asiduo


Unido: 05/Diciembre/2008
Localización: Catalunya
Estado: Sin conexión
Puntos: 468
Enlace directo a este mensaje Enviado: 03/Mayo/2014 a las 13:44
Pues gracias por el apunte, no me había fijado de que el mensaje es de Internet Explorer.

"La ejecución de un comando de sistema sobre este elemento podría no ser segura",
¿Desea continuar?

He comparado las opciones de IE respecto de controles Activex y son idénticas en ambos equipos.
Muchas gracias por vuestra ayuda.
www.ofp.cat
Arriba
genoma111 Ver desplegable
Administrador
Administrador
Avatar

Unido: 28/Marzo/2011
Localización: ...
Estado: Sin conexión
Puntos: 3248
Enlace directo a este mensaje Enviado: 03/Mayo/2014 a las 19:21
Es cuestión usualmente de decirle que se quede callado...

.Silent = True

"To VBA or not to VBA... that's the question" DFP
Arriba
Eduard.2008 Ver desplegable
Asiduo
Asiduo


Unido: 05/Diciembre/2008
Localización: Catalunya
Estado: Sin conexión
Puntos: 468
Enlace directo a este mensaje Enviado: 06/Mayo/2014 a las 13:09
He encontrado la solución curiosamente está en IExplorer.
Para que WebBrowser funcione correctamente en un entorno de red local hay que hacer los siguientes cambios en IExplorer.

Herramientas
Opciones Internet
Seguridad
Click en Intranet Local
Seleccionar cursor vertical a nivell Bajo.

Se puede cerrar.
Muchas gracias por vuestra ayuda.
www.ofp.cat
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable